package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\.fritz\.box$`)
var str = `meineServer.fritz.box`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}