$re = '/(^[^\\\\]*)\\\\t([^\\\\]*)\\\\t([^\\\\]*)\\\\t([^\\\\]*)\\\\t([^\\\\]*)(.*)/m';
$str = '19-22\\t\\t4\\tP,G\\tDOB_TT\\t\\tTime of Birth\\t\\t126\\t \\t0000-2359 Time of Birth
24-25\\t\\t2\\tT,G\\tOSTATE\\t\\tOccurrence Postal State
85-86\\t\\t2\\tG\\tMRCNTRY\\tMother’s Residence Country\\t\\tAA-ZZ\\tSee Geographic Documentation
87-88\\t\\t2\\tG\\tXMRSTATE\\tExpanded State of Residence of Mother\\t\\t
108-109\\t\\t2\\tP,G\\tMRACE_R15\\tMother’s Race Recode 15\\t\\t\\t
151-152\\t\\t2\\tP,G\\tFRACE_R31\\tFather’s Race Recode 31\\t\\t\\t01\\tWhite (only) [only one race reported]';
$subst = "\5";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;