package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:>|^)\s?([^<>]+?):?(?:<|$)`)
var str = `ывавы<b>Тип двиг.:</b> Электрический<br/><b>Модель двиг.:</b> Y4F1<br/><b>Привод:</b> Задний`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}