$re = '/(?:>|^)\s?([^<>]+?):?(?:<|$)/m';
$str = 'ывавы<b>Тип двиг.:</b> Электрический<br/><b>Модель двиг.:</b> Y4F1<br/><b>Привод:</b> Задний';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);