#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<\d{1,3}>\s*.*?(\S+?)(?:\[\d*\])?\s*:\s*(.*)"
Local $sString = "<103>CP-MGMT xpand[2859]: Configuration changed from localhost by user admin by the service dbset" & @CRLF & _
"" & @CRLF & _
"<31>routed[4006]: rt_instance_monitor_job: scheduled next instance monitor in 5 seconds" & @CRLF & _
"" & @CRLF & _
"<134>CP_FireWall: 2Jul2017 18:52:23 accept ip address message"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")