using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\)([0-9]*)";
string input = @"AAa(AAaa13fds3rqfds)222113 Aad(11)2";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}