$re = '/^([^>]+) >/m';
$str = 'Report 1 > Page 1
Report 1 > Page 2
Report 2 > Page 4';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);