# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=\.\d{2})(\d+,)/$1/gm;t' <<< "57.0977452, 56.11753043, 55.16086013, 54.22551611, 53.3095779,
"