$re = '/(?<=\.\d{2})(\d+,)/m';
$str = '57.0977452, 56.11753043, 55.16086013, 54.22551611, 53.3095779,
';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;