const regex = /\s{2,}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\s{2,}', 'gm')
const str = `Watch me carefully`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);