$re = '/.*(?=\/)/m';
$str = 'https://www.businessinsider.de/gruenderszene/plus-angebot/?tpcc=onsite_gs_header_nav&verification_code=DOVCGF75J8LSID&_ptid=%7Bkpdx%7DAAAA0Urc6Ir0lQoKN245U3NTVndwdRIQbDVoMzl2NW11ZXgxamJhZRoMRVhGU0NHMjRJVElTIiUxODA1YXZvMGNrLTAwMDAzMGZlaHRldTM0OWl0MGpvYXAzczRvKhdzaG93T2ZmZXJCTEFYWVFVTEdNTUMxODABOgxPVEo4RDNFUUQzTzRKIm9uc2l0ZV9nc19oZWFkZXJfbmF2OjE2NTc1NjQ3ODE4MTZSEnYtlgDwFnFubndiNG1rWgw5My4xOTUuMTIuOTliA21pc2ju_7aWBnAHeAw';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);