using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\<.+\>";
string input = @"彼女は<font color=""#ff0000""><font color=""#ff0000"">看護婦</font></font>です。";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}