package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[-,\.\s]`)
var str = `Maynard Victor P. Ausburn`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}