const regex = new RegExp('(?<=\\(|\\',)(?=\\')|(?<=\\')(?=\\))', 'gm')
const str = `Insert into table01 values('abcd01','abcd02','abcd03')
`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);