re = /(?<=\(|',)(?=')|(?<=')(?=\))/m
str = 'Insert into table01 values(\'abcd01\',\'abcd02\',\'abcd03\')
'
subst = ' '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result