#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\d{3}"
Local $sString = "11222333"
Local $sSubst = " $0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)