#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)(?:<TD CLASS="label")(?:.*>)(?s)(?<lbl>.*?)(?:<\/TD>).*?(?:<TD NOWRAP>).*?(?:type=)"(?<type>[^"]*)".*?(?:name=)"(?<name>[^"]*)".(?:title=)"(?<title>[^"]*)".*?(?:id=)"(?<id>[^"]*)".*?(?:value=)"(?<value>[^"]*)".*?(?:size=)"(?<size>[^"]*)".*?(?:maxlength=)"(?<maxlength>[^"]*)"*.*?<\/TD>$"
Local $sString = "<tr>" & @CRLF & _
"<TD CLASS="label" NOWRAP VALIGN="MIDDLE">" & @CRLF & _
" Average_No_of_Direct_Employees:" & @CRLF & _
" " & @CRLF & _
"</TD>" & @CRLF & _
"<TD NOWRAP>" & @CRLF & _
"<INPUT CLASS="valueEditable" TYPE="text" NAME="_1_1_10_1" TITLE="Average_No_of_Direct_Employees" ID="_1_1_10_1" VALUE="[LL_FormTag_1_1_10_1 /]" SIZE="20" MAXLENGTH="20" ONCHANGE="markDirty();">" & @CRLF & _
"</TD>" & @CRLF & _
"</TR>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"<!-- End File: datefield.html (End - _1_1_9_1) -->" & @CRLF & _
"</TD>" & @CRLF & _
"</TR>" & @CRLF & _
"<TR CLASS="horizontalCellDivider" >" & @CRLF & _
"<TD CLASS="labelHorizontalDivider" COLSPAN="1"><IMG HEIGHT="1" ALT="" SRC="/img/spacer.gif" WIDTH="1" BORDER="0"></TD>" & @CRLF & _
"<TD CLASS="valueHorizontalDivider" COLSPAN="1"><IMG HEIGHT="1" ALT="" SRC="/img/tbl-divider-hor.gif" WIDTH="3" BORDER="0"></TD>" & @CRLF & _
"</TR>" & @CRLF & _
"<TR>" & @CRLF & _
"<TD CLASS="label" NOWRAP VALIGN="MIDDLE">" & @CRLF & _
" Average_No_of_Direct_Employees:" & @CRLF & _
" " & @CRLF & _
"</TD>" & @CRLF & _
"<TD NOWRAP>" & @CRLF & _
"<INPUT CLASS="valueEditable" TYPE="text" NAME="_1_1_10_1" TITLE="Average_No_of_Direct_Employees" ID="_1_1_10_1" VALUE="[LL_FormTag_1_1_10_1 /]" SIZE="20" MAXLENGTH="20" ONCHANGE="markDirty();">" & @CRLF & _
"</TD>" & @CRLF & _
"</TR>" & @CRLF & _
"<TR CLASS="horizontalCellDivider" >" & @CRLF & _
"<TD CLASS="labelHorizontalDivider" COLSPAN="1"><IMG HEIGHT="1" ALT="" SRC="/img/spacer.gif" WIDTH="1" BORDER="0"></TD>" & @CRLF & _
"<TD CLASS="valueHorizontalDivider" COLSPAN="1"><IMG HEIGHT="1" ALT="" SRC="/img/tbl-divider-hor.gif" WIDTH="3" BORDER="0"></TD>" & @CRLF & _
"</TR>" & @CRLF & _
"<TR>" & @CRLF & _
"<TD CLASS="label" NOWRAP VALIGN="MIDDLE">" & @CRLF & _
" Average_No_of_SubContractors_on-site:" & @CRLF & _
" " & @CRLF & _
"</TD>" & @CRLF & _
"<TD NOWRAP>" & @CRLF & _
"<INPUT CLASS="valueEditable" TYPE="text" NAME="_1_1_11_1" TITLE="Average_No_of_SubContractors_on-site" ID="_1_1_11_1" VALUE="[LL_FormTag_1_1_11_1 /]" SIZE="20" MAXLENGTH="20" ONCHANGE="markDirty();">" & @CRLF & _
"</TD>" & @CRLF & _
"</TR>" & @CRLF & _
"<TR CLASS="horizontalCellDivider" >" & @CRLF & _
"<TD CLASS="labelHorizontalDivider" COLSPAN="1"><IMG HEIGHT="1" ALT="" SRC="/img/spacer.gif" WIDTH="1" BORDER="0"></TD>" & @CRLF & _
"<TD CLASS="valueHorizontalDivider" COLSPAN="1"><IMG HEIGHT="1" ALT="" SRC="/img/tbl-divider-hor.gif" WIDTH="3" BORDER="0"></TD>" & @CRLF & _
"</TR>" & @CRLF & _
"<TR>"
Local $sSubst = "<div class="medium-6 columns">\n <label>${lbl} <!--### INPUT EXAMPLE ### -->\n <input type="${type} <" NAME="${name}" TITLE="${title}" ID="${id}" VALUE="${value}" SIZE="${size}" MAXLENGTH="${maxlength}" ONCHANGE="markDirty();>\n </label>\n</div>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)