package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Achens\sGerage\s\S+`)
var str = `Achens Gerage Portsworth Sample_10
Achens Gerage Northen Sample 25`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}