$re = '/Achens\sGerage\s\S+/m';
$str = 'Achens Gerage Portsworth Sample_10
Achens Gerage Northen Sample 25';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);