import re
regex = re.compile(r"^(.+?) (.+)$", flags=re.MULTILINE)
test_str = ("VIA G.VERDI\n"
"VIA DOTT. G.BIANCO\n"
"PIAZZA ALDO MORO\n"
"STRADELLA PRIVATA BRUONO MORO\n"
"VIALE MARIA S.SATURNO\n")
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)