using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\bhome[\W_]+based[\W_]+online[\W_]+job(?:s)?\b";
string input = @"We are Hiring - Earn Rs.15000/- Per month - Simple Copy Paste Jobs
Earn Rs.25000/- per month - Simple online Jobs - Are You Looking for Home-Based Online Jobs? - Are You a Student, Housewife, jobseeker ? - Are you ready to Work 1 to 2 Hours daily Online? - Do You need Guaranteed Payment Monthly? Then this is for You, - Clicking on their Advertisement E-mails. - Submitting their Data's online. - Reading their Advertisement Sms. - Filling Forms on their websites, etc,. FREE to Join >> http://dailyonlinejobs.com DPJ4602162 07 10 2019 20:20:50
http://www.4cashpath.com/ My last month's online earning was $17593 just by doing an easy job online. Easiest home based online job to earn extra dollars every month just by doing work for maximum 2 to 3 hrs a day. I have joined this job about 3 months ago and in my first month i have made $12k+ easily without any special online experience. Everybody on this earth can get this job today and start making cash online by just follow details on this website.........";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}