#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<p>(\w|"|').+<\/p>"
Local $sString = "<p>坐在马车上的叶天,通过窗户看向远处雄伟的天炎城,一时间不由苦笑。</p>" & @CRLF & _
"<p>ye Tian, sitting in the carriage</p>" & @CRLF & _
"<p>至于原因,小糯米跟纪小小根本受不了天炎城那一百多度的高温,此时已经热的快要中暑了。</p>" & @CRLF & _
"<p>As for the reason, Xiaomi and Ji Xiaoxiao couldn't stand has a heatstroke.</p>" & @CRLF & _
"<p>小金吼倒是没事,趴在叶天脚下睡的深沉。</p>" & @CRLF & _
"<p>Xiao Jin’s squatting is fine, and he is sleeping deep at the foot of Ye Tian.</p>" & @CRLF & _
"<p>“少爷,我受不了啦!”小糯米眼见马车每前行一步,温度就会上升几度,连向叶天求救。</p>" & @CRLF & _
"<p>""Young master, I can't stand it!"" .</p>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)