$re = '/<p>(\w|"|\').+<\/p>/m';
$str = '<p>坐在马车上的叶天,通过窗户看向远处雄伟的天炎城,一时间不由苦笑。</p>
<p>ye Tian, sitting in the carriage</p>
<p>至于原因,小糯米跟纪小小根本受不了天炎城那一百多度的高温,此时已经热的快要中暑了。</p>
<p>As for the reason, Xiaomi and Ji Xiaoxiao couldn\'t stand has a heatstroke.</p>
<p>小金吼倒是没事,趴在叶天脚下睡的深沉。</p>
<p>Xiao Jin’s squatting is fine, and he is sleeping deep at the foot of Ye Tian.</p>
<p>“少爷,我受不了啦!”小糯米眼见马车每前行一步,温度就会上升几度,连向叶天求救。</p>
<p>""Young master, I can\'t stand it!"" .</p>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;