package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s{2,}`)
var str = `0 Apr 12 08:42:44.000009 (+0.000009) *** START ***`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}