$re = '/\s{2,}/';
$str = '0 Apr 12 08:42:44.000009 (+0.000009) *** START ***';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);