use strict;
my $str = 'YEmreAk.com sitesinden buraya gelmiş bulunmaktasın.
Bu bir deneme metnidir. RegEx testleri yapmak için yazılmıştır
Sağ üstteki 🔍 Arama Buton\'nu kullanmayı asla asla ihmal etme
En son gelen güncellemeleri ✨ Commits alanından takip edebilirsin
Tavsiyelerin veya hata tespitlerin varsa 🦋 Issue açabilirsin
🌊 Yeni bilgiler öğrenmemle birlikle güncellenecektir
Yani hep güncel kalacak denebilir 🚀
İyi okumalar 👻
🚀 Awesome etiketi ile adlandırılan, bir konu veya yazılım üzerine detaylı açıklamaların yapıldığı projelere bakmana fayda var
🚙 Diğer Özenle Hazırladığım Notlar
Veri yığılmasını 📚 engellemek için içeriği fazla olan 📈 bilgiler farklı repository\'lere aktarıldı.
Yapay Zeka Notlarım
İstanbul Üniversitesi - Bilgisayar Mühendisliği Notları
React ve Firebase projem
Sol alt köşedeki alandan da bunlara erişebilirsin ✨
🔗 Harici Bağlantılar
Alibaba Cloud for Students
The Best Font for Resume
Yaratıcı Fikirler için Tasarımlar
Açık API listesi
Türkçe Dökümanlar
✍ Çalışma Notları
Her şey dinamik olmalı
Önce sabit değerli yaz, sonrasında ✲ Ctrl + F ile sabitleri değişken haline dönüştür
Terimler italik
önemli notlar ve başlıklar bold
komutlar code
matematikler (latex) $latex$
butonlar ve tıklanabilir öğeler button';
my $regex = qr/\wab\w/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}