#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(\*?\/?[0-4])(?:\s|,)"
Local $sString = "2,5,8,27,30,36,12,15,18,21,24,39,42 * * * * /bin/echo 0" & @CRLF & _
"5,5,8,27,30,36,12,15,18,21,24,39,42 * * * * /bin/echo 0" & @CRLF & _
"200,5,8,27,30,36,12,15,18,21,24,39,42 * * * * /bin/echo 0" & @CRLF & _
"27,30,36,12,15,18,21,24,39,42 * * * * /bin/echo 0" & @CRLF & _
"*/16 * * * * /bin/echo 0" & @CRLF & _
"*/13 * * * * /bin/echo 0" & @CRLF & _
"*/4 * * * * /bin/echo 0" & @CRLF & _
"*/2 * * * * /bin/echo 0" & @CRLF & _
"*/3 * * * * /bin/echo 0" & @CRLF & _
"110,5,8,27,30,36,12,15,18,21,24,39,42 * * * * /bin/echo 0" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")