$re = '/(?<=[^\s])([ \t]{2,})/m';
$str = '<?php
$arr = [
\'foo\' => \'bar\',
\'foo22\' => \'bar22\',
];';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);