$re = '/(1[3|4|5|7|8][0-9]{9})/';
$str = '抵离城市
/北京
北京
北京
北京
北京/西安
西安
西安
/宜昌
游船
游船
游船
重庆/
/上海
上海
上海/宜昌
游船
游船
游船
重庆/成都
成都/西安
西安
西安/北京
北京
北京
北京/
/北京
/北京
北京
北京/西安
西安
西安/武汉/宜昌
CRUISE
CRUISE
CRUISE
重庆/桂林
桂林/阳朔
阳朔
阳朔/桂林/上海
上海
上海/
/上海
上海
上海/北京
北京
北京/西安
西安
西安/上海
自行安排
/上海
上海
上海/
/上海
上海
上海/宜昌
游船
游船
游船
重庆/成都
成都/西安
西安
西安/北京
北京
北京
北京/
/北京
北京
北京
北京/西安
西安
西安/成都
成都
成都/上海
上海
上海/
/北京
北京
北京
/北京
北京
北京/西安/北京
北京
北京/桂林
桂林/阳朔/桂林
桂林/
/上海
上海
上海
上海/桂林
桂林/阳朔
阳朔/桂林
桂林/西安
西安
西安/北京
北京
北京
北京
北京/
/北京
北京
北京
北京/西安
西安/成都
成都
成都
成都/
/重庆/成都
/北京甄桢 Jeniffer 13811816407
北京
北京
北京/
/桂林 刘智13006935016
桂林/阳朔
阳朔/桂林
桂林/龙脊
桂林/
/北京武鹏 Peter 18601263451
北京
北京
北京/
/拉萨
拉萨
拉萨
拉萨
拉萨/江孜
江孜/日喀则
日喀则/拉萨
拉萨/
/北京杨月 Tina 18611864327
北京
北京
北京
北京
北京/
成都/乐山/成都
成都/
/广州 ROBERT,牛宇东,13602746572
广州
广州/
/北京杨筠 Crystal 15910459329
北京
北京
北京
北京/西安贾志兴13519137267
西安
西安
/上海
上海/乌镇/上海
上海
上海/西安
西安
西安/北京
北京
北京
北京/
/泉州 不需要导游
泉州
泉州
广州 不需要导游
香港/北京马丽雯133 4111 1559
北京
北京
北京/西安张瑞18802921905
西安
西安/上海 吴蓓 Grace 13916691143
上海
上海
上海/杭州王寅磊13666623543/上海
上海/
香港/北京 赵璋13641005628
北京
北京
北京
北京
北京/西安 高战朋18729599977
西安
西安/上海 李德宇 David 13524394499
上海
上海/悉尼
桂林/三亚金开江george13907607205
三亚
三亚
三亚
三亚
三亚
/上海
上海
上海
上海/桂林
桂林/阳朔
阳朔
阳朔/西安
西安
西安/北京
北京
北京
北京
北京/
北京杨筠 Crystal 15910459329/哈尔滨 果巍13263551211
哈尔滨
哈尔滨
哈尔滨
哈尔滨
哈尔滨/北京
/上海
上海
上海
上海/桂林
桂林/阳朔
阳朔
阳朔/桂林/西安
西安
西安/北京
北京
北京
北京
北京/
/上海
上海
上海
上海
上海
/桂林
桂林/龙胜/桂林
桂林/阳朔
阳朔
阳朔/桂林/
/北京:马丽雯133 4111 1559
北京
北京
北京
北京
/北京
北京
北京
北京
北京
北京/哈尔滨
哈尔滨
哈尔滨
哈尔滨
哈尔滨
哈尔滨/亚布力
亚布力
亚布力/哈尔滨/
/北京
北京
北京
/北京李景媛13521658180
北京
北京/
/北京 谢宏坤Kathleen 13910055287
北京
北京
北京/西安 刘宇13991296445
西安/成都
成都 黄骞ALEX 15378187551
成都/
上海/
杨娟 Young 13916291180
上海
上海
上海/北京
上海/哈尔滨
哈尔滨
哈尔滨
哈尔滨/上海
周一飞 13661759800 Steven
上海
上海/成都
Viola 乐建君18980647351
成都
成都/乐山/成都
成都/
北京/
武鹏 Peter 18601263451
北京
北京
北京
北京
/北京杨月 Tina 18611864327
北京
北京
北京/
苏黎世/北京 赵璋13641005628
北京
北京
北京
北京/哈尔滨 王莹 18610662338
哈尔滨
哈尔滨
哈尔滨
哈尔滨/北京 赵璋13641005628
北京
北京/悉尼
/上海
年永丰 Jerri 13611724334 /北京/ 陈涛 Barry 15201331832
北京
北京
北京
北京
北京/
/上海
/北京
北京
北京
北京
北京/西安
西安
西安/
/北京陈涛 Barry 15201331832
北京
北京
北京
北京/西安张瑞18802921905
西安
西安/上海
/哈尔滨 高原 13674681528
哈尔滨
哈尔滨
哈尔滨
哈尔滨
哈尔滨/
/北京甄珍 Jennifer 13811816407
北京
北京/西安
西安/上海
上海
上海
上海
上海/宜昌
游船
游船
游船
/重庆/上海/伦敦
/北京
北京
北京/西安
西安/上海
上海
上海
上海/
/北京李景媛 Tracy 13521658180
北京
北京
北京/西安高战朋Jason
18729599977
西安/成都钟国平 EDDIE 15902849483
成都/乐山/成都
成都
成都/
/北京/哈尔滨王学鹏 139 3664 4706
哈尔滨
哈尔滨
哈尔滨
哈尔滨/北京
北京/
/北京
北京
北京/西安
西安/上海
上海
上海
上海/
成都/上海
上海
上海/
/北京于爽 SELINA 13522726539
/北京
/北京
/北京
北京/
成都/九寨沟
九寨沟
九寨沟/成都
成都/
/上海
周一飞 Steven 13661759800
上海
上海/乌镇/上海
上海
上海/西安
西安姜何新13571941112
西安/北京
北京 甄桢 Jennifer 13811816407
北京
北京/
/重庆/游船
游船
游船
宜昌
/昆明
昆明/丽 江
丽江
丽江/西双版纳
景洪
景洪/昆明
昆明/建水
元阳
元阳
元阳/石林
昆明/成都
温江
成都
成都/
/北京杨月 Tina 18611864327
北京/哈尔滨王学鹏13936644706
哈尔滨
哈尔滨
哈尔滨
哈尔滨
哈尔滨/北京
/北京甄桢 Jeniffer 13811816407
北京
北京
北京/
/哈尔滨
哈尔滨
哈尔滨
哈尔滨/上海
上海
上海
上海/
上海/厦门/漳州
Hanson, 黄伟华13950050178
漳州
漳州/诏安
诏安
诏安/厦门/上海
年永丰 Jerri
13611724334
上海/
/北京李满红 robert 13910402294
北京
北京
北京
北京
北京
北京
北京/西安高战朋18729599977
西安
西安
上海 许佳 13482319012
上海
上海
上海/香港
/北京 赵璋13641005628
北京
北京
北京/
/上海
上海/乌镇/上海
上海
上海/西安
西安
西安/北京
北京
北京
北京/
/上海
上海
上海/宜昌
游船
游船
游船
/重庆/成都
成都/西安
西安
西安/北京
北京
北京
北京/
北京/哈尔滨王学鹏 13936644706
哈尔滨
哈尔滨/北京
/长沙
长沙
长沙
长沙
长沙
长沙
/成都
刘雨哲18982231703
成都
成都/乐山/成都
成都/上海
/北京陈涛 Barry 15201331832
北京
北京
北京
北京
北京/西安贾志兴13519137267
西安
西安/
/北京李满红 ROBERT
13910402294
北京
北京
北京/
/北京
北京
北京
北京/西安
西安/成都
成都/乐山/成都
成都
成都/
/北京 赵璋
13641005628
北京/哈尔滨 徐喜峰 18045086977
哈尔滨
哈尔滨/北京 赵璋
13641005628
北京/拉萨 次多(Tseduo)13989015981
拉萨
拉萨
拉萨/江孜
江孜/日喀则
日喀则/拉萨
拉萨/北京 赵璋
13641005628
北京/大同 刘洋13994219545
大同
大同/平遥
平遥/太原
太原/北京/
/上海年永丰13611724334/西安刘宇
13991296445
西安
西安/上海
上海
上海/
悉尼/上海 周一飞 Steven 13661759800
大阪/上海
上海
上海
上海
上海
上海/桂林 黎江13457669394 LEE
桂林/阳朔
阳朔
阳朔/桂林/西安邹欣13720586130
西安
西安/北京 甄珍 Jennifer 13811816407
北京
北京
北京
北京/香港
北京/首尔
/西安
西安
西安/北京
北京
北京
北京/上海/苏州
苏州
苏州
苏州/杭州
杭州
杭州/上海/桂林
桂林/阳朔
阳朔/桂林/
/上海
北京/桂林黎江 Lee 13457669394
桂林/阳朔
阳朔
阳朔/广州
/上海/乌镇/上海李德宇 13524394499
/北京李满红 ROBERT 13910402294
北京
北京
北京
北京/西安高旭飞15091373169
西安
西安/
北京/上海
北京导游Robert 13910402294
上海导游李德宇 13524394499
北京/上海吴蓓13916691143
上海/
/上海
上海/乌镇/上海
上海
上海/西安
西安
西安/北京
北京
北京
北京/
/上海
上海
上海
上海/桂林
桂林/阳朔
阳朔
阳朔/桂林/西安
西安
西安/北京
北京
北京
北京
北京/
/上海
上海
上海
上海/桂林
桂林/阳朔
阳朔
阳朔/桂林/西安
西安
西安/北京
北京
北京
北京
北京/
香港/北京/香港
杭州/上海
/北京陈涛 Barry 15201331832
北京
北京
北京/
/北京杨月 TINA 18611864327
北京
北京
北京
北京/西安张茹15388697575
西安
西安/
/昆明
昆明/大理
大理
大理/丽江
丽江
丽江/中甸
中甸
中甸
中甸/昆明
昆明/石林
石林/建水
建水/元阳
元阳
元阳/通海/昆明
昆明
/上海
上海
上海/宜昌
游船
游船
游船
/重庆/成都
成都/西安
西安
西安/北京
北京
北京
北京/
/长沙叶佳MICHELLE 18673118364
/韶山
韶山/长沙
长沙/张家界
张家界
张家界/长沙
长沙/
/上海宋鑫瑜13681967941
上海
上海/北京李满红 ROBERT 13910402294
北京
北京
北京/
/北京陈涛 Barry 15201331832
北京
北京
北京
北京/上海张静Elva15216778040
上海/
/上海
上海/乌镇/上海
上海
上海/西安
西安
西安/北京
北京
北京
北京/
/广州王娜RINA 15889936788
广州
广州
广州/桂林涂圣梓 Sherry 15078943056
桂林
桂林/阳朔
阳朔
阳朔/
/北京盛倩云 13671211703
北京
北京
北京/
/北京陈涛 Barry 15201331832
北京
北京
北京
北京/西安高旭飞
15091373169
西安
西安/成都Dave 13980413001
成都/ 吴蓓 13916691143
上海
上海
上海/上海码头
/北京
于爽 Selinna 13522726539
北京
北京
北京
北京/西安
西安 刘笑南13891999984
西安/上海
上海/乌镇/上海
上海
周一飞 Steven 13661759800
上海
上海/
/拉萨
拉萨
拉萨
拉萨
拉萨/北京
北京
北京
/北京 无
北京
北京
北京
北京
北京
北京
北京/
/北京焦晓旭 George 18010155516
北京
北京
北京
北京/西安
西安
西安/上海 吴蓓 Grace 13916691143
上海/苏州/上海
上海
上海/
/上海
林荣军 Albert
13918508768
上海/乌镇/上海
/西安高森13992808727
西安
西安/北京赵璋13641005628
北京
北京
北京
北京/
桂林/香港
/上海
上海/乌镇/上海
上海
上海/西安
西安
西安/北京
北京
北京
北京/
/桂林黎江 Lee 13457669394
桂林
桂林/龙脊/桂林
桂林/阳朔
阳朔
阳朔/桂林
桂林/
/北京
盛倩云 ANNA 13671211703
北京
北京
北京
北京/西安
杜建峰13488142605
西安
西安/昆明
/北京
/北京
北京
北京/西安
西安
西安/武汉/宜昌
游船
游船
游船
/重庆/桂林
桂林/阳朔
阳朔
阳朔/桂林/上海
上海
上海/
桂林/香港
/上海
上海
上海/宜昌
游船
游船
游船
/重庆/成都
成都/西安
西安
西安/北京
北京
北京
北京/上海
上海/
/上海李德宇 David 13524394499
上海
上海/
/上海
上海/乌镇/上海
上海
上海/西安
西安
西安/北京
北京
北京
北京/
/北京
/北京
北京
北京/西安
西安
西安/武汉/宜昌
游船
游船
重庆
/重庆/桂林
桂林/阳朔
阳朔
阳朔/桂林/上海
上海
上海/
/北京
/北京
北京
北京/西安
西安
西安/武汉/宜昌
游船
游船
重庆
/重庆/桂林
桂林/阳朔
阳朔
阳朔/桂林/上海
上海
上海/
/上海
上海
上海/宜昌
游船
游船
游船
/重庆/成都
成都/西安
西安
西安/北京
北京
北京
北京/
新加坡/北京
北京
北京
北京/
/西安
西安
西安/武汉/宜昌
游船
游船
游船
/重庆/成都
成都/昆明
昆明
昆明/大理
大理
大理/昆明/桂林
桂林/阳朔
阳朔
阳朔/桂林/杭州
杭州
杭州/苏州
苏州
苏州/上海
上海
上海/新加坡
新加坡/北京
北京
北京
北京/
/西安
西安
西安/武汉/宜昌
游船
游船
游船
/重庆/成都
成都/昆明
昆明
昆明/大理
大理
大理/昆明/桂林
桂林/阳朔
阳朔
阳朔/桂林/杭州
杭州
杭州/苏州
苏州
苏州/上海
上海
上海/新加坡
成都孙进 DAVID 13980413001/西安杨韬 Jason 13325473009
西安
西安
西安杨韬 Jason 13325473009/北京程海江 Peter 13621220391
北京
香港/北京李满红 Robert 13810402294
/香港
/北京盛倩云13671211703
北京/西安赵红13891826887
西安
西安
/上海 杨孟雪 Allison 15021562791
上海
上海/宜昌 冯伟 Gary 13872500040
/游船
游船
游船
游船
"游船/重庆 杨淼慧Miaomiao,15123908807 /西安邹欣13720586130"
西安
西安/上海杨孟雪 Allison 15021562791/
/北京
北京
北京
北京
北京/西安
西安
西安/成都
成都/上海
上海
上海/黄山/屯溪
黄山
黄山/屯溪/上海
上海/
北京/上海
/昆明尹晓妍 Yin 15287105310/大理 赵志强 ZHAO 13987255735
大理
大理
大理/丽江 李凤仙 SUNNY 15287272631
丽江
丽江
丽江
丽江/昆明/尹晓妍 Yin 15287105310
/厦门Victor 丘 13599504264
/上海 吴蓓 Grace 13916691143
/北京谢宏坤 Kathleen 13910055287
北京
北京/
/上海许佳Melody13482319012
上海
上海/北京盛倩云 13671211703
北京
北京
北京/
/北京赵璋13641005628
北京
北京
北京/
北京
张玉琪 Richard
13911306905
北京
北京
北京/
北京
李满红 ROBERT 13910402294
北京
北京
北京/
北京/西安贾志兴13519137267
西安
西安/北京
/上海
上海/乌镇/上海
上海
上海/西安
西安
西安/北京
北京
北京
北京/
/成都
成都
成都/丽江
丽江
丽江/昆明/桂林
桂林/阳朔
阳朔/桂林
桂林/上海
上海
上海
上海
上海/
/成都
/北京
北京/
/北京李满红 Robert Lee 13910402294
北京
北京
北京/上海 张伟 Troy 13795428426
上海
上海
上海/苏州/上海
上海/
芝加哥/北京 赵璋13641005628
西雅图/北京 赵璋13641005628
北京
北京
北京/西安 邹欣13720586130
西安
西安/武汉周涛13317173828
/宜昌潘奕13477122377
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);