package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[A-Z][a-z]+[A-Z][a-z]+[0-9]+`)
var str = `TestAc9211
Testacc301
ExampleRecord111`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}