$re = '/^(.*?):$\n"(.*?) (.*?)$\n(.*?) (.*? .*?) (.*?)$/m';
$str = 'sample.txt:
"government high school
Govt high school physics department
Employee Designation School Assistant"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);