package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([0-9]){3}\.[0-9]{2}`)
var str = `002.20
111.70
066.30
555.55`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}