$re = '/([0-9]){3}\.[0-9]{2}/';
$str = '002.20
111.70
066.30
555.55';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);