#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.*?)=(.*?)"
Local $sString = "self.theta = theta" & @CRLF & _
"self.alpha = alpha" & @CRLF & _
"self.beta = beta"
Local $sSubst = "\2 = \1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)