$re = '/^\+?1-?\(?(\d{3})\)?[- ]?(\d{3})\-?(\d{4})$/m';
$str = '19999999999
+19999999999
1-999-999-9999
1-(999) 999-9999
1238934265981239';
$subst = "1($1) $2-$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;