package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w+)(?:\s+)(\d+)`)
var str = `actual 1572864
last_update 0
rss 53912`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}