$re = '/(\w+)(?:\s+)(\d+)/m';
$str = 'actual 1572864
last_update 0
rss 53912';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);