$re = '/^(?:(?!Bewerbung von|Name:|MC-Name:|Alter:|Aufgabe:|Vorteile:|GrĂ¼nde:).)*$/m';
$str = 'This string matches Name:';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);