#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = " <name>([^<]+).*\n(?:.*\n){0,8}.*\n.*\n\s+<coordinates>(\d+\.\d+),(\d+\.\d+)"
Local $sString = "<?xml version='1.0' encoding='UTF-8'?>" & @CRLF & _
"<kml xmlns='http://earth.google.com/kml/2.0'>" & @CRLF & _
"<Folder>" & @CRLF & _
" <Style id='icon243'>" & @CRLF & _
" <IconStyle>" & @CRLF & _
" <Icon>" & @CRLF & _
" <href>https://poi.gpsforalle.dk/img_icon_show.php?cid=243</href>" & @CRLF & _
" </Icon>" & @CRLF & _
" </IconStyle>" & @CRLF & _
" </Style>" & @CRLF & _
" <Style id='icon_ok'>" & @CRLF & _
" <IconStyle>" & @CRLF & _
" <Icon>" & @CRLF & _
" <href>http://maps.google.com/mapfiles/kml/pushpin/grn-pushpin.png</href>" & @CRLF & _
" </Icon>" & @CRLF & _
" </IconStyle>" & @CRLF & _
" </Style>" & @CRLF & _
" <Style id='icon_bad'>" & @CRLF & _
" <IconStyle>" & @CRLF & _
" <Icon>" & @CRLF & _
" <href>http://maps.google.com/mapfiles/kml/pushpin/red-pushpin.png</href>" & @CRLF & _
" </Icon>" & @CRLF & _
" </IconStyle>" & @CRLF & _
" </Style>" & @CRLF & _
" <Folder>" & @CRLF & _
" <name>Attraktioner</name>" & @CRLF & _
" <Folder>" & @CRLF & _
" <name>Forlystelser</name>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Baboon City Herning</name>" & @CRLF & _
" <address>Åkirkebyvej 10" & @CRLF & _
"7400 Herning</address>" & @CRLF & _
" <phoneNumber>+45 97 22 13 14</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>8.97809,56.15279,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Bakken Klampenborg</name>" & @CRLF & _
" <address>Dyrehavevej 62" & @CRLF & _
"2930 Klampenborg</address>" & @CRLF & _
" <phoneNumber>+45 39 63 35 44</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.57905,55.77484,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Beach Bowl A/S Ringkøbing</name>" & @CRLF & _
" <address>Lodbergsvej 36" & @CRLF & _
"6950 Ringkøbing</address>" & @CRLF & _
" <phoneNumber>+45 97 33 89 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>8.11473,56.12247,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Bonbon-Land Holmegaard</name>" & @CRLF & _
" <address>Gartnervej 2" & @CRLF & _
"4684 Holmegaard</address>" & @CRLF & _
" <phoneNumber>+45 55 53 07 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>11.86094,55.26057,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Bornholms Middelaldercenter Gudhjem</name>" & @CRLF & _
" <address>Stangevej 1" & @CRLF & _
"3760 Gudhjem</address>" & @CRLF & _
" <phoneNumber>+45 56 49 83 19</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>14.95664,55.17535,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Brændesgårdshaven Svaneke</name>" & @CRLF & _
" <address>Højevejen 4" & @CRLF & _
"3740 Svaneke</address>" & @CRLF & _
" <phoneNumber>+45 56 49 60 76</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>15.10366,55.12917,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Børnenes Eventyrfabrik Kokkedal</name>" & @CRLF & _
" <address>Industripark 11" & @CRLF & _
"2980 Kokkedal</address>" & @CRLF & _
" <phoneNumber>+45 48 14 00 06</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.48366,55.90240,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Cecilie's Herlev</name>" & @CRLF & _
" <address>Hørkær 1-3" & @CRLF & _
"2730 Herlev</address>" & @CRLF & _
" <phoneNumber>+45 55 55 50 50</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.43004,55.72063,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Christiansminde Minigolf Svendborg</name>" & @CRLF & _
" <address>Christiansmindevej 20" & @CRLF & _
"5700 Svendborg</address>" & @CRLF & _
" <phoneNumber>+45 53 13 00 09</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.63836,55.05997,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Danfoss Universe Nordborg</name>" & @CRLF & _
" <address>Mads Patent Vej 1" & @CRLF & _
"6430 Nordborg</address>" & @CRLF & _
" <phoneNumber>+45 74 88 95 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.80957,55.04147,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Dinos Legeland Ishøj</name>" & @CRLF & _
" <address>Industribuen 7C" & @CRLF & _
"2635 Ishøj</address>" & @CRLF & _
" <phoneNumber>+45 70 20 70 76</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.33468,55.61783,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Dinos Legeland København S</name>" & @CRLF & _
" <address>Asger Jorns Allé 4" & @CRLF & _
"2300 København S</address>" & @CRLF & _
" <phoneNumber>+45 70 20 70 76</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.57445,55.61966,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Dinos Legeland Fredericia</name>" & @CRLF & _
" <address>Nørrebrogade 121" & @CRLF & _
"7000 Fredericia</address>" & @CRLF & _
" <phoneNumber>+45 75 92 20 10</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.74471,55.57831,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Djurs Sommerland Nimtofte</name>" & @CRLF & _
" <address>Randersvej 17" & @CRLF & _
"8581 Nimtofte</address>" & @CRLF & _
" <phoneNumber>+45 86 39 84 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.55086,56.42646,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Eventyrs fabrikken Mega Center Ballerup Ballerup</name>" & @CRLF & _
" <address>Telegrafvej 2" & @CRLF & _
"2750 Ballerup</address>" & @CRLF & _
" <phoneNumber>+45 44 68 22 96</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.34713,55.73278,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Experimentarium Hellerup Hellerup</name>" & @CRLF & _
" <address>Tuborg Havnevej 7" & @CRLF & _
"2900 Hellerup</address>" & @CRLF & _
" <phoneNumber>+45 39 27 33 33</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.57962,55.72661,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Fiske og Familiepark West Ringkøbing</name>" & @CRLF & _
" <address>Hovervej 56-58" & @CRLF & _
"6950 Ringkøbing</address>" & @CRLF & _
" <phoneNumber>+45 97 33 54 11</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>8.29847,56.14273,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Fårup Sommerland Saltum</name>" & @CRLF & _
" <address>Pirupvejen 147" & @CRLF & _
"9492 Saltum</address>" & @CRLF & _
" <phoneNumber>+45 98 88 16 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.64932,57.27051,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Gerlev Legepark Slagelse</name>" & @CRLF & _
" <address>Skælskør Landevej 28" & @CRLF & _
"4200 Slagelse</address>" & @CRLF & _
" <phoneNumber>+45 58 58 40 65</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>11.32872,55.35485,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Hasle Camping Minigolf Hasle</name>" & @CRLF & _
" <address>Fælledvej 30" & @CRLF & _
"3790 Hasle</address>" & @CRLF & _
" <phoneNumber>+45 56 94 53 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>14.70721,55.17903,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Jesperhus Nykøbing M</name>" & @CRLF & _
" <address>Legindvej 30" & @CRLF & _
"7900 Nykøbing M</address>" & @CRLF & _
" <phoneNumber>+45 96 70 14 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>8.81502,56.76437,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Labyrinthia Them</name>" & @CRLF & _
" <address>Gl. Ryvej 2" & @CRLF & _
"8653 Them</address>" & @CRLF & _
" <phoneNumber>+45 86 84 99 44</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.57570,56.10658,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>LegeJunglen Slangerup</name>" & @CRLF & _
" <address>Københavnsvej 19" & @CRLF & _
"3550 Slangerup</address>" & @CRLF & _
" <phoneNumber>+45 70 22 24 68</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.18030,55.84386,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Legeparken Kolding</name>" & @CRLF & _
" <address>Grønningen 2" & @CRLF & _
"6000 Kolding</address>" & @CRLF & _
" <phoneNumber>+45 23 72 67 36</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.48116,55.49495,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Legoland Billund</name>" & @CRLF & _
" <address>Nordmarksvej" & @CRLF & _
"7190 Billund</address>" & @CRLF & _
" <phoneNumber>+45 75 33 13 33</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.13085,55.73514,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Leos Legeland Herlev Herlev</name>" & @CRLF & _
" <address>Herlev Hovedgade 31" & @CRLF & _
"2730 Herlev</address>" & @CRLF & _
" <phoneNumber>+45 44 65 00 60</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.44959,55.71780,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Leos Legeland Ishøj Ishøj</name>" & @CRLF & _
" <address>Industribuen 5" & @CRLF & _
"2635 Ishøj</address>" & @CRLF & _
" <phoneNumber>+45 38 42 27 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.33460,55.61883,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Leos Legeland Odense Odense C</name>" & @CRLF & _
" <address>Petersmindevej 1E" & @CRLF & _
"5000 Odense C</address>" & @CRLF & _
" <phoneNumber>+45 97 12 12 94</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.42132,55.40389,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Leos Legeland Aalborg Aalborg</name>" & @CRLF & _
" <address>Poul Larsens Vej 12" & @CRLF & _
"9000 Aalborg</address>" & @CRLF & _
" <phoneNumber>+45 98 12 12 94</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.93355,57.03388,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Leos Legeland Aarhus Aarhus N</name>" & @CRLF & _
" <address>Grahambells vej 12" & @CRLF & _
"8200 Aarhus N</address>" & @CRLF & _
" <phoneNumber>+45 86 21 00 20</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.18486,56.20308,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Madsby Legepark Fredericia</name>" & @CRLF & _
" <address>Lumbyesvej 45" & @CRLF & _
"7000 Fredericia</address>" & @CRLF & _
" <phoneNumber>+45 72 10 68 62</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.73711,55.57021,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Minigolfbanen Saxild Odder</name>" & @CRLF & _
" <address>Skovduevej 188" & @CRLF & _
"8300 Odder</address>" & @CRLF & _
" <phoneNumber>+45 86 55 85 79</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.24980,55.97460,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>NaturBornholm Aaekirkeby</name>" & @CRLF & _
" <address>Grønningen 30" & @CRLF & _
"3720 Aaekirkeby</address>" & @CRLF & _
" <phoneNumber>+45 56 94 04 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>14.91738,55.06420,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Nicolai for børn Kolding</name>" & @CRLF & _
" <address>Skolegade 2 C" & @CRLF & _
"6000 Kolding</address>" & @CRLF & _
" <phoneNumber>+45 79 79 75 75</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.47069,55.49103,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Power Racing Gokart Akademi Herlev</name>" & @CRLF & _
" <address>Lyskær 7" & @CRLF & _
"2730 Herlev</address>" & @CRLF & _
" <phoneNumber>+45 20 33 77 22</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.43445,55.71431,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Rømø Familie- og Hesteland Rømø</name>" & @CRLF & _
" <address>Havnebyvej 201" & @CRLF & _
"6792 Rømø</address>" & @CRLF & _
" <phoneNumber>+45 74 75 51 22</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>8.54310,55.09942,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Samsø Labyrinten Samsø</name>" & @CRLF & _
" <address>Issehoved 1" & @CRLF & _
"8305 Samsø</address>" & @CRLF & _
" <phoneNumber>+45 24 27 37 17</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.55426,55.97243,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Sommerland Sjælland Nørre Asmindrup</name>" & @CRLF & _
" <address>Gl. Nykøbingvej 169" & @CRLF & _
"4572 Nørre Asmindrup</address>" & @CRLF & _
" <phoneNumber>+45 59 31 21 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>11.61068,55.89626,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Stevns Camping Minigolf Strøby</name>" & @CRLF & _
" <address>Strandvejen 29" & @CRLF & _
"4671 Strøby</address>" & @CRLF & _
" <phoneNumber>+45 60 14 41 54</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.29022,55.39788,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Strandskovens Minigolf Ballen</name>" & @CRLF & _
" <address>Strandskoven 7" & @CRLF & _
"8305 Ballen</address>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.63795,55.83362,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Texas Ranch Klippinge</name>" & @CRLF & _
" <address>Kirkeskovvej 30" & @CRLF & _
"4672 Klippinge</address>" & @CRLF & _
" <phoneNumber>+45 46 40 37 32</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.29922,55.33253,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Tivoli København V</name>" & @CRLF & _
" <address>Vesterbrogade 3" & @CRLF & _
"1611 København V</address>" & @CRLF & _
" <phoneNumber>+45 33 15 10 01</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.56816,55.67368,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Tivoli Friheden Aarhus C</name>" & @CRLF & _
" <address>Skovbrynet 5" & @CRLF & _
"8000 Aarhus C</address>" & @CRLF & _
" <phoneNumber>+45 86 14 73 00</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>10.19589,56.13718,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Vallø Stifts Camping Minigolf Køge</name>" & @CRLF & _
" <address>Strandvejen 102" & @CRLF & _
"4600 Køge</address>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>12.19201,55.44575,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" <Placemark>" & @CRLF & _
" <styleUrl>#icon243</styleUrl>" & @CRLF & _
" <name>Vollerup Minigolf & Legeplads Sønderborg</name>" & @CRLF & _
" <address>Mommarkvej 22" & @CRLF & _
"6400 Sønderborg</address>" & @CRLF & _
" <phoneNumber>+45 74 42 39 90</phoneNumber>" & @CRLF & _
" <Point>" & @CRLF & _
" <coordinates>9.85457,54.92542,0</coordinates>" & @CRLF & _
" </Point>" & @CRLF & _
" </Placemark>" & @CRLF & _
" </Folder>" & @CRLF & _
" </Folder>" & @CRLF & _
"</Folder>" & @CRLF & _
"</kml>" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")