package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^\/api]\w*)`)
var str = `/api/application/v1/method /web/application/v1/method`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}