using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<br \/>([\w-]+:{1}\s*.+)";
string input = @"<br />admin-c: AFM3
<br />tech-c: AFM3
<br />billing-c: AFM3
<br />nserver: ns1.locaweb.com.br
<br />nsstat: 20190304 TIMEOUT
<br />nslastaa: 20190301
<br />nserver: ns2.locaweb.com.br
<br />nsstat: 20190304 AA
<br />nslastaa: 20190304";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}