package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\s.+?\sstress)`)
var str = `This will cause a lot of work stress `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}