$re = '/(\s.+?\sstress)/';
$str = 'This will cause a lot of work stress ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);