package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zA-Z0-9 .\n()]+`)
var str = `knowledge in certificate in Information Technology.
Knowledge and experience in administering and supporting Microsoft Windows 10 (Essential)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}