$re = '/[a-zA-Z0-9 .\n()]+/m';
$str = 'knowledge in certificate in Information Technology.
Knowledge and experience in administering and supporting Microsoft Windows 10 (Essential)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);