# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(<FO_KEP>[^<]*<\\/FO_KEP>)\r?\n(<OSSZESZERELESI_KEP>[^<]*<\\/OSSZESZERELESI_KEP>)/\2\n\1/g;t' <<< "<TERMEK>
<TERMEK_KOD>01008213</TERMEK_KOD>
<FO_KEP>https://www.temponabytok.sk/Files/obrazky/01008213.jpg</FO_KEP>
<OSSZESZERELESI_KEP>https://www.temponabytok.sk/Files/dokumenty/Vratko_montazny_navod.jpg</OSSZESZERELESI_KEP>
<OBRAZKY>https://www.temponabytok.sk/Files/2341000/2341428/245320712.jpg</OBRAZKY>
</TERMEK>"