package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\d.]+`)
var str = `"4.4",
"5.0.0",
"5.10.1"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}