$re = '/[\d.]+/';
$str = '"4.4",
"5.0.0",
"5.10.1"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);