$re = '/^\[.*\]\s\[(.*)\]\s\[(.*)\]\s\[(lmstat)\].*(?<!lmgrd)$/';
$str = '[thing] [stuff] [26009] [lmstat] SIMULIA Isight v2017 foobar';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);