#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*\n.*\n.*": "(.*)"\n.*"
Local $sString = " {" & @CRLF & _
" "timestamp": [3344, 3345.04]," & @CRLF & _
" "text": " אבל הוא גם יעלה."" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3347.04, 3349.74]," & @CRLF & _
" "text": " בזה, בא מיד ביטחון התשובה,"" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3349.74, 3351.74]," & @CRLF & _
" "text": " להתעלות האדם גם אחרי הירידות כולן,"" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3351.74, 3353.24]," & @CRLF & _
" "text": " שאפשר להן להמצא בחיים,"" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3353.24, 3355.04]," & @CRLF & _
" "text": " תשב אנוש עד דכא"" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3355.04, 3356.4]," & @CRLF & _
" "text": " ותאמר שובו בני אדם."" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3356.4, 3362.04]," & @CRLF & _
" "text": " ברור, אמרת ואפשרת וברור שבסוף כל האדם וכל המציאות תשוב למקורה."" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3362.04, 3363.04]," & @CRLF & _
" "text": " בסדר?"" & @CRLF & _
" }," & @CRLF & _
" {" & @CRLF & _
" "timestamp": [3363.04, 3364.57]," & @CRLF & _
" "text": " טוב."" & @CRLF & _
" }"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)